Results 1 to 8 of 8

Thread: i got a bug? :o

  1. #1
    Join Date
    Feb 2011
    Posts
    3
    Total Downloaded
    0

    i got a bug? :o

    i got a problem in my torchlight .
    when i wear on my character helm and shoulder guard(i guess thats what it was called)
    it shows like a shity eq, anything i wear there...
    anyone knows how to fix this problem?

    EDIt: uploaded it on my website 'coz here it made it so small that u cant see the problem.
    Attached Images Attached Images i got a bug? :o-aaaaa-jpg 

  2. #2
    Join Date
    May 2009
    Location
    California
    Posts
    672
    Total Downloaded
    0

    Re: i got a bug? :o

    Is that character a custom class?(if so which one?)

    Do you get that for any of the default classes(namely the Alchemist)?

  3. #3
    Join Date
    Dec 2009
    Location
    Same as you, at the center of the universe
    Posts
    1,454
    Total Downloaded
    100.48 MB

    Re: i got a bug? :o

    What mods do you have installed?
    Which mods give you this problem?

    A community and resource hub for Torchlight modders
    Vanilla Legit player list

  4. #4
    Join Date
    Aug 2008
    Location
    Osaka, Japan
    Posts
    3,758
    Total Downloaded
    184.30 MB

    Re: i got a bug? :o

    Ahhh, yup, that looks like a mod problem. Most likely you have too many mods installed (or just a couple with a large number of files) and the game hit its limit.

    Also, totally not sure why it shrunk your file like that. I'll look into it.
    Last edited by Webbstre; 02-14-2011 at 06:05 PM.

  5. #5
    Join Date
    Feb 2011
    Posts
    3
    Total Downloaded
    0

    Re: i got a bug? :o

    well i think its only on my gunblade (or what that class was called)
    and yes its a custom character, i downloaded from here ;D
    well hes skills are buged so i think the skins are too
    and for my alchemist* he doesnt have this bug, but maybe coz i changed hes model (to some blue one i downloaded)
    and yes got lots of mods, but not too much.

    Anyways, i think its the custom class and it doesnt really matters, i downloaded some skill pack for my alchemist, so i will use him
    thanks anyways ^^

  6. #6
    Join Date
    Dec 2009
    Location
    Same as you, at the center of the universe
    Posts
    1,454
    Total Downloaded
    100.48 MB

    Re: i got a bug? :o

    Quote Originally Posted by hollow2005 View Post
    well i think its only on my gunblade (or what that class was called)
    Okay if I remember about the Gunblade mod correctly, the author says you must run his mod through a Custom Items Creator application. That clearly means it doesn't have the right items by itself and that WILL cause the funky armor bug you are seeing.

    I actually have a fixed version of the Gunblade mod which I did on my own. I'll upload it somewhere and send you the link...

    A community and resource hub for Torchlight modders
    Vanilla Legit player list

  7. #7
    Join Date
    Jul 2011
    Location
    Oregon, USA
    Posts
    156
    Total Downloaded
    0

    Re: i got a bug? :o

    Some armor meshes don't work well with some custom classes. The FF Items Pack (the one that has Sephiroth's set) has a few pieces that are not set to mesh with most custom class (or all, haven't tried em all yet). The helm and shoulder pieces invert and look weird, althought the set bonuses are pretty good if you don't care. This effect can happen too when the game reaches its item limit for processing files, but then its usually your entire character (they look nakey )

  8. #8
    Join Date
    Aug 2008
    Location
    Osaka, Japan
    Posts
    3,758
    Total Downloaded
    184.30 MB

    Re: i got a bug? :o

    The items mods have to be altered to include a set of new items for any additional classes you install. They won't work unmodified for anything other than your vanilla classes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •