Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2010
    Posts
    9
    Total Downloaded
    0

    [NEED HELP] Main Menu Pet UI isn't working

    Hi there, I'm cross-posting from the official forums, and I need help with the pet UI that seems to stop working the minute I put in the Ferret Pet mod.

    The problem is that whenever I install this mod into the usual mods directory, the mod runs just fine and dandy in the main menu, but other than that, I can't select out of the default pet selection, though class selection still runs normally. I've tried many things to try to rectify this, but to no avail. The mod is running in tandem with my own mod, currently a very minor mod that adds new particles and missiles.

    I currently have .NET Framework 1.11, 3.5, and 4.00 installed, and I'm running on what I think is the steam version of Torchlight, patched straight to v1.15, with the latest version of TorchED (1.0.68.227). OS is Windows 7 Home Premium 64-bit.

    At the rate I'm going in right now, I think I might as well make do with modding the 2 available pets. -_-

  2. #2
    Join Date
    Aug 2008
    Location
    Osaka, Japan
    Posts
    3,745
    Total Downloaded
    122.49 MB

    Re: [NEED HELP] Main Menu Pet UI isn't working

    Ahh, that's probably a result of the mod being from an earlier version of the game, which was made to patch the UI for how it worked at that time. The only mod I know that has an updated version is Darkfirebird's pets pack (a link to it is on the page from his pets and classes pack).

  3. #3
    Join Date
    Jul 2010
    Posts
    9
    Total Downloaded
    0

    Re: [NEED HELP] Main Menu Pet UI isn't working

    Quote Originally Posted by Webbstre
    Ahh, that's probably a result of the mod being from an earlier version of the game, which was made to patch the UI for how it worked at that time. The only mod I know that has an updated version is Darkfirebird's pets pack (a link to it is on the page from his pets and classes pack).
    You mean it's been recently updated? I tried the pets-only version of that mod, and the same UI dumbassery still stays. It just teases me with all the pets I could choose, and I couldn't click on any of them, not even the other pet other than the default selected.

  4. #4
    Join Date
    Aug 2008
    Location
    Osaka, Japan
    Posts
    3,745
    Total Downloaded
    122.49 MB

    Re: [NEED HELP] Main Menu Pet UI isn't working

    Not that recently no, just for the 1.15 patch, and that mod was made before it. Now if the newer mod is also giving you trouble I can only assume something else is acting funky with your game. Does it help if you switch from full-screen to windowed mode, or vice-versa?

  5. #5
    Join Date
    Jul 2010
    Posts
    9
    Total Downloaded
    0

    Re: [NEED HELP] Main Menu Pet UI isn't working

    Quote Originally Posted by Webbstre
    Not that recently no, just for the 1.15 patch, and that mod was made before it. Now if the newer mod is also giving you trouble I can only assume something else is acting funky with your game. Does it help if you switch from full-screen to windowed mode, or vice-versa?
    Nope, that did nothing whatsoever.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •