Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2011
    Posts
    3
    Total Downloaded
    0

    Limited Mods / Runtime Error

    Ok , I'll Make This Simple . So I've Installed 2 Pets And Jarcho's Class Mod . Everytime I Install A New Mod Like A New Pet . Runtime Error Pops Up When Starting Torchlight . What I'm Gonna Do ? Is There Such Thing As Limited Mods That Can Be Installed ? I've Tried Copying Out Jarcho's And Add Something . But Then It Still Pops Up . Please Help

  2. #2
    Join Date
    Aug 2008
    Location
    Osaka, Japan
    Posts
    3,745
    Total Downloaded
    122.49 MB

    Re: Limited Mods / Runtime Error

    Whenever you remove a mod that the game wants to load on startup, like a class, pet, or dungeon, then if the last character played used that mod it will crash when it starts up. You either have to delete your saves and start fresh or re-load the mod you removed and switched to a vanilla character before shutting the game off and changing mods.

  3. #3
    Join Date
    Oct 2011
    Posts
    3
    Total Downloaded
    0

    Re: Limited Mods / Runtime Error

    Quote Originally Posted by Webbstre View Post
    Whenever you remove a mod that the game wants to load on startup, like a class, pet, or dungeon, then if the last character played used that mod it will crash when it starts up. You either have to delete your saves and start fresh or re-load the mod you removed and switched to a vanilla character before shutting the game off and changing mods.
    I Tried Doing That But Nothing's Change :/ Whenever I Install A New Mod Start Game And Bam !
    Last edited by Bordagolz; 10-25-2011 at 11:18 PM.

  4. #4
    Join Date
    Aug 2008
    Location
    Osaka, Japan
    Posts
    3,745
    Total Downloaded
    122.49 MB

    Re: Limited Mods / Runtime Error

    Important questions for you: What version of the game are you using, what distributor, and what language version?

  5. #5
    Join Date
    Oct 2011
    Posts
    3
    Total Downloaded
    0

    Re: Limited Mods / Runtime Error

    Quote Originally Posted by Webbstre View Post
    Important questions for you: What version of the game are you using, what distributor, and what language version?
    Version 1.15 . Where Can I See The Distributor Name ? And What Language ? Literally ? English ?

  6. #6
    Join Date
    Aug 2008
    Location
    Osaka, Japan
    Posts
    3,745
    Total Downloaded
    122.49 MB

    Re: Limited Mods / Runtime Error

    The distributor is who you got the game from, so like Runic, Steam, Direct2Drive, whatever. If it is a boxed version it will say on the box. The game's language should be obvious, if it's in English then it is the English version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •